泰信应用商城不能访问怎么办

admin
2016-12-09 02:01

如果您盒子网络正常,并且您泰信应用商城这个应用的版本低于4.24,比如2015年8月份左右版本的T5中的应用版本为4.22,当您遇到无法访问的时候,可以下载新版本的应用,然后用U盘进行安装。具体下载可以参见泰信论坛的帖子

https://www.taixin.cn/bbs/forum.php?mod=viewthread&tid=1678&extra=page%3D1

标签: 泰信应用商城
平均分: 0 (0 投票)